What are the pre-requisites for running Playlisty?

To install & run Playlisty you will need:

  • To be running iOS 14.4 or MacOS 11.1: Unfortunately we use some of the latest Apple APIs, which weren’t available before these versions.
  • An Apple Music subscription with iCloud Music Library switched-on.